ĐỊNH TUYẾN TĨNH LÀ GÌ

     

Bài viết Định con đường Tĩnh Là Gì thuộc chủ đề về giải đáp đang được rất đa số chúng ta lưu tâm đúng không ạ nào !! Hôm nay, Hãy thuộc vincitysdaimo.com mày mò Định đường Tĩnh Là Gì trong nội dung bài viết hôm ni nha !Các ai đang xem nội dung : “Định tuyến Tĩnh Là Gì”




Bạn đang xem: định tuyến tĩnh là gì

– Định đường là các bước mà router triển khai để gửi gói dữ liệu tới mạng đích. Router dựa vào địa chỉ cửa hàng IP đích của gói tin để gửi gói ra các Interface theo đúng tìm hiểu đích cuối cùng. (Mời các bạn xem lại bài bác viết: Định truyến trên Router)

– Đối với định tuyến tĩnh, các thông tin về mặt đường đi là vì người quản ngại trị mạng hướng đẫn cho Router.

Bạn sẽ xem: định đường tĩnh là gì

Khi đó tín đồ quản trị có chức năng cập nhật, xóa sổ các tin tức về lối đi cho router.

II. Đặc điểm:

– Áp dụng cho môi trường mạng nhỏ (khoảng dưới 5 router)

– Không tiêu hao băng thông mặt đường truyền nhằm các thông báo giữa các Router về các đường đi

– Không tiêu tốn tài nguyên của hệ thống Router đo lường và thống kê đường đi như định con đường động

– bảo mật vì Router chỉ quản lý dựa vào những đường đi nhưng Admin chỉ định

– Rất nặng nề khắc phục sự cố, phải cấu hình lại khi có sự đổi khác ngay về địa chỉ cửa hàng mạng cũng tương tự các thiết bị


Mọi tín đồ Cũng coi Violence Là Gì - Domestic Violence

III. Cấu hình

– Đầu tiên ta vào thông số kỹ thuật IP cho 2 router

Tại Router0

Router>en

Router#conf t

Router(config)#hostname Router0

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.1 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 192.168.1.1 255.255.255.0

Router0(config-if)#no shutdown

Tại Router1

Router>en

Router#conf t

Router(config)#hostname Router1

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.2 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 172.16.1.1 255.255.255.0

Router0(config-if)#no shutdown

– Để kích hoạt định con đường tĩnh bọn họ có 2 cách cấu hình sau:

Cách 1:

Router(config)#ip route

Hoặc cách 2:

Router(config)#ip route

Ví dụ ta với mô hình sau:

Hình 1: mô hình mạng dùng thông số kỹ thuật Static

Cách 1: Router(config)#ip route

+ Network: add Network của các IP vào mạng (ví dụ bên trên network =172.16.1.0

+ Nexthop: Là ip của cổng của Router tiếp đến trên lối đi tới network đích của packet

Tại Router0 , Network đích là 172.16.1.0 Subnet Mask 255.255.255.0; nhằm sang được network này Router0 phải trải qua cổng F0/0 của Router1, nhưng cổng IP này có add IP=10.0.0.1. Vậy phương pháp 1 chúng ta có lệnh

Router0>en

Router0#conf t

Router0(config)#ip route 172.16.1.0 255.255.255.0 10.0.0.1

Tương tự như vậy trên Router1 mong muốn gửi packet cho tới network đích là 192.168.1.0 subnet mask 255.255.255.0 thì phải trải qua cổng nexthop là f0/0 của Router0 (mà IP của cổng này là 10.0.0.2)

Vậy trên Router1 ta tất cả cấu hình:

Router1>en

Router1#conf t

Router1(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.2

Note: Ta phải thông số kỹ thuật trên tất cả các Router thì mới Ping thấy nhau vị gói tin yêu cầu được định đường đi với về (gửi với nhận)




Xem thêm: Thuyết Minh Quy Trình Sản Xuất Gạo Thơm Yên Dũng, 403 Forbidden

Mọi người Cũng xem Chillin Là Gì - Chill Phết Là Gì

Tại những PC ta để IP cho những máy theo trang bị tự như hình 1

Cách 2: Router(config)#ip route

+ Exit Interface: thương hiệu cổng thoát ra của Packet tại router được cấu hình ví dụ f0/0, s0/0

Trên Router0 hy vọng sang network đích thì gói tin sẽ tiến hành thoát ra trường đoản cú cổng F0/0 chứ chưa phải f0/1 của Router này, bắt buộc ta tất cả lệnh:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Tương trường đoản cú ta bao gồm lệnh bên trên Router1:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Kết quả:

Với các PC và các cổng của Router để như bên trên hình ta kĩ năng Ping trường đoản cú PC0 tới toàn bộ các PC khác trong LAN

Chú ý: Với biện pháp 2 trên ta không thể thông số kỹ thuật trên môi trường mạng Multi Access như sau:




Xem thêm: Trọn Bộ Kỹ Thuật Nuôi Cá Diêu Hồng Hiệu Quả, Kỹ Thuật Nuôi Cá Diêu Hồng Trong Bể Xi Măng

*

Hình 2: mô hình mạng trong môi trường đa truy hỏi nhập (Multi Access)

Vì nếu Router0 hy vọng sang network đích là 172.16.1.0 cơ mà cứ thoát thoát ra khỏi cổng f0/0 trên Router0 thì packet đó ra cho tới Switch cần thiết biết là qua Router1 tuyệt Router2 đây.

Lượt xem (21735)

Cấu hình định con đường mặc định (Default Route) p2 Configuring Static Route Định tuyến các Vlan và thiết lập DHCP